1. Android Central Question's Avatar
    I am using a new Walton Primo GM2+ running on Android Nougat(v7.0) Ram 2 GB. But from the start of using this phone,all the videos that I try to play on it lags and goes out of sync. Doesn't matter what I do it goes back to lagging and goes out of sync.I have tried doing a soft reset but it didn't work....Please Help!!!!!

    Thanks in advance
    07-26-2018 08:05 AM
  2. methodman89's Avatar
    2 gigs of ram. How much and how fast do you expect it to process your data? Are you filming in high Def?
    07-26-2018 08:19 AM
  3. KAYPLEX D3koit's Avatar
    @methodman89 I am not filming....just normal youtube videos....like videos that are streaming
    07-26-2018 08:40 AM
  4. methodman89's Avatar
    It should play then. I would uninstall then reinstall the app and reboot first.
    @methodman89 I am not filming....just normal youtube videos....like videos that are streaming
    07-26-2018 08:49 AM
  5. KAYPLEX D3koit's Avatar
    @methodman89 I did that.But it did not work.....
    07-26-2018 08:52 AM

Similar Threads

  1. Replies: 4
    Last Post: 07-27-2018, 12:31 AM
  2. Teasers thick and fast now
    By mgbosshogg in forum Samsung Galaxy Note 9
    Replies: 4
    Last Post: 07-26-2018, 05:08 PM
  3. how to find out date of a number that was blocked on android?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2018, 08:32 AM
  4. Partial Contact Information Not Syncing
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2018, 08:17 AM
  5. How can i turn on the debugging - ADB if my phone is locked and i forgot the PIN
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2018, 05:56 AM
LINK TO POST COPIED TO CLIPBOARD