1. Android Central Question's Avatar
    Hi,

    Since two weeks or so my Google Chrome app is not able to load a page while I'm on wifi. The loading bar stays at about 10% and the screen remains white without an error. This happens under the following conditions
    - Phone: One Plus 5
    - Android version: 8.1.0
    - Happens for all Wifi networks.
    - I can use internet on other apps.
    - More specifically the Google Search app shows Google search results
    - I have reinstalled the Chrome app.
    - Firefox can load the pages.
    - Chrome can load pages while using my mobile connection.

    If anyone has an idea, please let me know.

    Michiel
    08-03-2018 11:52 AM
  2. B. Diddy's Avatar
    Welcome to Android Central!&nbsp; Try going to&nbsp;<em>Settings&gt;Apps</em>, selecting Chrome, then Storage, then Clear Cache/Clear Data.
    08-03-2018 04:56 PM

Similar Threads

  1. My samsung S8+ wants me to use two fingers instead of one
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2018, 04:57 PM
  2. Replies: 1
    Last Post: 08-03-2018, 03:28 PM
  3. Need loud alarm when noo connection note8 and s3
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-03-2018, 01:50 PM
  4. Replies: 1
    Last Post: 08-03-2018, 01:26 PM
  5. App usage shows 'Wi-fi' is using all the data
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2018, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD