1. Android Central Question's Avatar
    Had to replace an air conditioner on toyota Avalon. They have to disconnect the radio to do that. New AC works, radio works, but while it is clear my phone is connecting with the car, there is no sound - from calls or even the instructions when you are doing phone set up, new numbers etc..

    Anyone have this happen? My car is an older Avalon so the radio does not have set up feature.
    08-10-2018 04:28 PM
  2. Rukbat's Avatar
    Ask the Toyota service department. It may be a simple matter of telling the radio to forget the phone, then pairing it again.
    08-11-2018 03:03 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! On the phone, go to Settings>Bluetooth​ and tap the gear icon next to the car radio listing. Is Media Audio turned on?
    08-11-2018 05:22 PM

Similar Threads

  1. Received my new OEM Battery from,)LG
    By AtTheHop in forum LG V20
    Replies: 2
    Last Post: 08-22-2018, 01:28 PM
  2. one port of dual fast car charger (samsung brand) not working??
    By bialy in forum Samsung Galaxy Note 8
    Replies: 6
    Last Post: 08-12-2018, 09:24 AM
  3. can i run adb to install custom roms etc on a pixelbook?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-11-2018, 03:16 PM
  4. Why can't i get delivery reports from my messages on the s9+ they just stopped
    By Janine Etienne in forum Samsung Galaxy S9 & S9+
    Replies: 3
    Last Post: 08-11-2018, 06:20 AM
  5. Hi, I need help on decrypting my images & other files. I have SAMSUNG J2 PRIME.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2018, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD