1. Android Central Question's Avatar
    I deleted some pictures on my phone yesterday by accident. I am trying to root my phone to get my pictures back, but my desktop is not recognising my phone when USB debugging is enabled. When I disable USB debugging the phone is recognised, but as soon as I enable it, the phone disconnects again. Do you think that there is a problem with the USB cable? My phone uses android 5.1.1 (samsung galaxy core). Thanks for your help.
    08-12-2018 09:29 AM
  2. Rukbat's Avatar
    Are you setting it to MTP when it's plugged in?
    08-12-2018 12:43 PM
  3. O Johnson's Avatar
    Yes I am setting it to MTP.
    08-12-2018 02:30 PM

Similar Threads

  1. Date and time widgets not updating
    By Laineyc in forum Google Pixel & Pixel XL
    Replies: 9
    Last Post: 05-17-2020, 10:49 AM
  2. problem with photos in text
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 08-14-2018, 11:49 PM
  3. SD Card Not Showing in Explorer after selecting as Internal Storage
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-12-2018, 12:58 PM
  4. Samsung galaxy note 10.1 2014 edition "processes not working"
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-12-2018, 12:52 PM
  5. E can STILL stalk my timeline on Google Maps? HOW!!??
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-12-2018, 12:48 PM
LINK TO POST COPIED TO CLIPBOARD