1. Android Central Question's Avatar
    I'd love it to stop doing this since, if I'm using GPS to get me somewhere, the Google screen pops up at nearly every intersection since someone nearby will have an open wi-fi. My phone will try to connect to it automatically.

    How do I stop this? So far, the only functioning stop has been to turn off the wi-fi entirely.

    Scanning is off and now I have automatic switching turned off but haven't left the house yet, to see if this works. I'd love to still be able to connect to my home, secured wi-fi without the phone connecting to absolutely every other unsecured wi-fi without asking me. Also I don't want it to ask me, I just want it to not connect unless I tell it I'd like to connect to a wi-fi and search for one.

    Generally, I get home from a drive and, if wi-fi was left on, there are a dozen or so google pages open. The weird thing is, on Firefox, Google isn't my homepage. weather.com is.
    08-19-2018 11:27 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone? Is this a Galaxy S5?

    Go to Settings>Wi-fi and tap Menu>Advanced. Look for an option for connecting automatically to open networks, and turn that off.
    08-19-2018 03:22 PM

Similar Threads

  1. Whatsapp cloning with Android Pie
    By Tolba59 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 5
    Last Post: 03-20-2019, 12:32 AM
  2. Lg k4 unable to block phone numbers
    By Barryjames in forum General Help and How To
    Replies: 3
    Last Post: 08-20-2018, 07:19 PM
  3. Stylo 2+ always opens in gallery or messages.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2018, 03:28 PM
  4. Nothing shows when connected to desktop
    By Double Tap in forum Moto G
    Replies: 2
    Last Post: 08-19-2018, 10:37 AM
  5. why cant i download android auto on damdung s5
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2018, 08:46 AM
LINK TO POST COPIED TO CLIPBOARD