1. rabc20's Avatar
    Hi everyone,

    Over this past week, I have noticed that video uploads (both stories and posts) are choppy and laggy. The strange thing is, it only happens on one account. When I upload to my other accounts, the video quality is fine.

    I have tried uninstalling/reinstalling the app, downloading a few previous versions as well as changing my password to no avail. Has anyone had this issue?

    P.S Running ColorOS on OPPO R11s

    Cheers!
    08-25-2018 07:00 AM
  2. matthewjamesrichards88's Avatar
    I am having the same problem I'm using a Motorola Nexus 6 and When a video is uploaded to Instagram it is as you describe low frame rate and choppy video. I did a test and Bluetooth to the same video file over to another device Huawei Nexus 6P. Using the same account to upload the video and it worked perfectly I have reset my phone even installed custom kernel and tried older versions of Instagram but still have the same result on the Motorola phone.

    do you think Instagram of made a change to arm 32-bit where is the newer phone which worked is 64-bit? although if that was the case surely other people with older devices would be having the same problem? Have you found a solution yourself? I can't find any other information on the internet regarding this issue but I'm having the same problem.
    10-14-2018 09:13 AM
  3. Samuel Tiongson's Avatar
    I've been having the same problem too - but for me this is on all the accounts I own whereever I post it there's visible stuttering. I have a Sony Xperia XA2 running Android 8.0 and have almost tried everything to fix it yet no results. I've looked around and apparently it works fine from other devices - it's just a big nuisance.
    10-18-2018 03:06 PM

Similar Threads

  1. Note 9 & Google Photos/SD card Issues
    By Dimas de Leon in forum Samsung Galaxy Note 9
    Replies: 10
    Last Post: 09-20-2018, 07:07 AM
  2. What manufacturers produce laptops with the Android o/s please?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-26-2018, 04:42 PM
  3. My Lenovo K4 Note bricked after Rooting with Miracle Box
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2018, 02:49 PM
  4. Huawei Y5 2017 keeps on blinking with boot logo
    By Sikandar Koree in forum General Help and How To
    Replies: 0
    Last Post: 08-25-2018, 01:55 AM
LINK TO POST COPIED TO CLIPBOARD