1. Android Central Question's Avatar
    I'm trying to connect with my Google server on my ZTE blaze
    09-12-2018 06:00 AM
  2. azdro22's Avatar
    I figured it out.

    In short, I needed to reinstall Google Play Services

    In your device ...

    Go to Settings > Security > Check Unknown sources
    Head over to apkmirror (apkmirror dot com /apk/google-inc/google-play-services) **I can't post links so you can figure that part out** and get the version of Google Play Services that is applicable to the version of Android that you have on your device.
    Install
    reverse step 1 once finished

    This worked for me.
    09-12-2018 06:08 AM
  3. rabi1988's Avatar
    Clear cache in app setting google service..remove everything from app minimize option and try it..
    09-12-2018 06:23 AM

Similar Threads

  1. Why does my Cobalt function so poorly with audio player apps?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2018, 11:02 PM
  2. why xa.nt my LG TRIBUTE HD GET 4G & stays off line
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2018, 09:11 AM
  3. Music note on my notification bar.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2018, 07:29 AM
  4. Why does my volume go up and down by itself?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2018, 07:25 AM
  5. My Playlists on "Play Music" App are deleted
    By itamarthek in forum Android Apps
    Replies: 0
    Last Post: 09-12-2018, 05:16 AM
LINK TO POST COPIED TO CLIPBOARD