1. Android Central Question's Avatar
    I keep turning it off via my connection settings but it does not help.
    Any suggestions?
    09-12-2018 08:45 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is Bluetooth Scanning turned on? You can usually find this in Settings>Location, then look for an Improve Location Accuracy option, or tap Menu and look for Scanning.
    09-12-2018 10:21 PM
  3. Julie Ann60's Avatar
    Hi if you go to settings, connections, Bluetooth, you should see a list of apps than can control bluetooth, in my list was Google play. To find this list It's on the top right where the 3 dots menu is and it's called Bluetooth control history. Select that and you should see a list of apps, select Google play, scroll down list and you will see an option to allow Google play to change system settings at the bottom of the list , click on that and deselect this option. It removes allowing Google to turn on and off Bluetooth. Hope it helps. Any other app listed, if you don't want it to control bluetooth, deselect in the same way. Good luck. Julie
    10-17-2018 06:10 AM

Similar Threads

  1. Alarm clock woke me up, and I thought I was having a nightmare
    By Misterb in forum Samsung Galaxy Note 9
    Replies: 34
    Last Post: 09-15-2018, 07:59 PM
  2. Is fast charging just standard these days? Does anyone disable it?
    By BlackZeppelin in forum Samsung Galaxy Note 9
    Replies: 21
    Last Post: 09-15-2018, 05:40 PM
  3. My ZTE Blade A465 won't connect to data or wifi
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-14-2018, 06:52 PM
  4. Can a Samsung Galaxy S8+ use a micoSD 512 GB? Anyone tired it already?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2018, 10:33 PM
LINK TO POST COPIED TO CLIPBOARD