1. Android Central Question's Avatar
    After installing TWRP from Odin successfully..... I m rebooting phone in to recovery mode from pressing volume up key + power button + home button it boot into recovery....... TWRP screen flashes for 2 to 5 secs..... After that it automatically boot into system...... Have naught 7.0 os.... device status is custom now...... again I am reboooting into recovery same process follow.....
    09-20-2018 11:29 PM
  2. belodion's Avatar
    I’d move it to a device forum but you haven’t mentioned the device.
    https://r.tapatalk.com/shareLink?sha...4&share_type=t
    09-21-2018 06:37 AM
  3. Rukbat's Avatar
    Are you certain that you installed the correct version for the current version of Android that you're running on your phone? It sounds as if you're getting the splash screen (the two opposing arrows), then TWRP is seeing something it can't run in and restarts the phone. At very worst, if you're using the right version of TWRP, you may just have to reinstall it - the installation may have had a glitch. (You did check the MD5 hash of the file when you downloaded it, right?)
    09-21-2018 12:15 PM

Similar Threads

  1. Clock issues on S9
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 6
    Last Post: 09-22-2018, 06:55 PM
  2. Samsung Email App Issues on A5 (2017)
    By A Noise Annoys in forum Samsung Galaxy A5
    Replies: 3
    Last Post: 09-20-2018, 04:15 PM
  3. Low battery crash issues?
    By itslikeimsayin in forum Moto G
    Replies: 1
    Last Post: 09-20-2018, 10:18 AM
  4. Notification issue
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2018, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD