1. Android Central Question's Avatar
    hello guys i tried to flash stock rom in SM-J710FN(nougat rom) cause i had it rooted and i want to unroot it(other methods are not working) so i decided to flash stock rom via odin.But when i tried to flash it it was saying bootloader error fail 0/1 and in phone i saw download screen and it was saying under knox tripped bootloader error.How can i fix this and flash the stock rom?Thanks
    09-23-2018 11:14 AM
  2. Rukbat's Avatar
    First "Knox Tripped" is fixed text - is it 0 or 1? 0 is "not tripped".

    Second, only a bootloader error? I'd try flashing it again. If that doesn't work (making sure that you have the F ROM not a J710S or J710V or something else), I'd download it again, from some site that includes the MD5 or SHA<whichever> hash and check the file against the hash first before flashing it. (Free MD5/SHA verification programs are all over the web). If the hash checks (it usually does, but I've had a few downloads [in decades] that have failed, meaning a bad download) then flash it, but if it fails, download the file again.

    The worst case is that the bootloader partition itself (hardware) is bad, and that means a new motherboard. But since you just had a ROM in it (the rooted one) that booted, that seems unlikely. A bad flash is more likely. A bad download is less likely than a bad flash, but still more likely than a bad partition.
    09-23-2018 12:44 PM
  3. xxbenikxx's Avatar
    well i do downloaded an older version from samsung firmware and i will try this.one more question bro.if put indian rom will the guys that call me pay more or not?thank you
    09-24-2018 12:23 PM
  4. xxbenikxx's Avatar
    hello guys thats the log when i have tried to flash stock rom to sm-j710fn what can i do to fix it and flash normally the file? thanks

    Odin engine v(ID:3.13.01)...
    File analysis...
    Total binary size 2739 M
    Setup connection...
    Intialzation...
    Get PIT for mapping...
    Firmware update starts...
    NAND write start!!
    SingleDownload.
    sboot.bin
    cm.bin
    FAIL!

    Complete(Write) operation failed.
    All threads completed.(succed 0/ failed 1)
    09-25-2018 12:37 PM
  5. Rukbat's Avatar
    First, make sure you have the ROM for the J710FN, not some slightly different model.

    Then flash it again.
    09-25-2018 04:00 PM
  6. B. Diddy's Avatar
    Merged similar threads.
    09-25-2018 08:32 PM
  7. xxbenikxx's Avatar
    guys thanks for your support i have maded it succeesful i have unrooted my phone so thanks,the problem was that developers have
    written that my phone was j710fn but it was j710f so i installed the software for j710f and voila
    B. Diddy likes this.
    09-26-2018 11:11 AM

Similar Threads

  1. Screen flash no longer working during screenshot with oreo update
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2018, 01:53 PM
  2. why doesnt my flashlight or camera flash will not work
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-23-2018, 01:04 PM
  3. Voice input failing
    By DanielLoreti in forum Samsung Galaxy Watch
    Replies: 0
    Last Post: 09-23-2018, 09:27 AM
  4. Replies: 1
    Last Post: 09-22-2018, 02:08 PM
  5. Replies: 1
    Last Post: 09-21-2018, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD