1. Android Central Question's Avatar
    Hi,

    I have an android Flek 10 (10.1 inch) tablet.
    At the moment, it is stuck in a loop between the Android logo and 'apps starting up process'...It never fully boots up...

    To solve this, I tried doing a hard reset (via the reset hole)...however this hasn't worked for me...

    Any tips? Is there another way to do a hard reset? (the tablet has no volume buttons).

    Cheers,

    Anton
    09-27-2018 10:48 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I'm not sure if this might be the same tablet with a slightly different name, but see if you can boot into Recovery Mode in order to do a factory data reset: https://www.hardreset.info/devices/e...recovery-mode/

    Bootloops like that could be due to a number of reasons, including firmware corruption, battery failure, or motherboard failure. For cheap budget devices, it's not that unusual, and it's also difficult to recover from this.
    09-28-2018 11:21 AM
  3. AJBaillie's Avatar
    Welcome to Android Central! I'm not sure if this might be the same tablet with a slightly different name, but see if you can boot into Recovery Mode in order to do a factory data reset: https://www.hardreset.info/devices/e...recovery-mode/

    Bootloops like that could be due to a number of reasons, including firmware corruption, battery failure, or motherboard failure. For cheap budget devices, it's not that unusual, and it's also difficult to recover from this.
    Hi B. Diddy,

    Thanks for your reply.

    I actually got it working again. It has been having trouble with the battery, too ( seemingly draining very quickly)...and it didin't have enough charge to start-up. I think I needed to have it fully charged when starting up (or a larger portion of charge??)...a little bit of charge wasn't enough...

    However, it is a cheap tablet. So I have trouble with it turning on/off easily (where the button is located)...

    Maybe I will get another tablet in the near-future... :-
    09-28-2018 04:54 PM
  4. B. Diddy's Avatar
    Glad to hear it! Very low battery could certainly cause issues, although if the device is plugged in, it theoretically shouldn't go into a power cycle loop like that. If this happens again, see what happens if you keep it plugged in while you're working on it.
    09-28-2018 07:53 PM
  5. AJBaillie's Avatar
    Yeah, it's funny...I was doing it i whilst it was plugged in...
    Anyway, it's up-and-running now, so no worries.

    Now, I might give it a hard-reset, and see if that makes the processing speed a bit faster...


    Cheers,

    Anton
    09-29-2018 05:20 PM
  6. Rukbat's Avatar
    It sounds as if you drain the battery pretty completely before charging it. If you do, you'll have the same problem with any device. Lithium batteries are not deep-discharge batteries. When the battery gets down to 40%, charge it or shut it off. Constantly draining it to near 0% can completely kill a battery in a month.
    09-29-2018 05:53 PM

Similar Threads

  1. S9* Ringtone is reseting to Silent
    By Richard Bell1 in forum Samsung Galaxy S9 & S9+
    Replies: 5
    Last Post: 03-30-2019, 07:19 PM
  2. Is there a way to put specific people on do not disturb LGK7
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2018, 01:17 PM
  3. I have a Samsung Galaxy 2014 edition 10.1 32gb; I get nothing but a black screen
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2018, 11:43 AM
  4. Downloded files not showing
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2018, 11:41 AM
  5. Replies: 1
    Last Post: 09-28-2018, 11:28 AM
LINK TO POST COPIED TO CLIPBOARD