1. Android Central Question's Avatar
    Hi Everyone, Looking for abit of advice.

    When i try to connect my Android Samsung S9 to my VW audio system it doesn't connect to media so i cannot play my music.
    I have literally tried everything i;e unpairing the devices etc but still no joy.
    I think it has connected 3 times in the 6 months i have had the car!
    Also all of my friends phones connect straight away.

    Has anybody got any knowledge of how i can fix this??

    Thanks in advance
    10-12-2018 03:49 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! What model and model year is your VW? Is it the factory installed stereo, or an aftermarket head unit? Older stereos don't necessarily support Bluetooth streaming media. Are you saying that it has successfully connected for Media Audio in the past?

    On the phone, go to Settings>Bluetooth and tap the gear icon next to the car stereo. Is there a Media Audio option? If so, is it checked or turned on? If the option is there, one possibility is that some other Bluetooth device isn't releasing the phone's Media Audio connection (like headphones, for example) while you're in the car.
    10-15-2018 11:29 PM

Similar Threads

  1. My first Android device...
    By milleniumdroid in forum Android Graveyard
    Replies: 4
    Last Post: 03-23-2019, 05:43 AM
  2. Replies: 1
    Last Post: 10-15-2018, 11:30 PM
  3. White bar in top right corner S9+
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-12-2018, 10:07 AM
  4. Can anyone help on what the heart notification is
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2018, 08:06 AM
  5. Is runastic app planning for samsung galaxy watch ?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2018, 06:02 AM
LINK TO POST COPIED TO CLIPBOARD