1. Android Central Question's Avatar
    Hi,

    I have imported a .vcf file from an SDCard into my contacts. The message "Transfering xyz.vcf file was correctly displayed during the transfer.
    The contacts are sitting somewhere but don't show up. Gmail does not see them either.
    Can you please tell me in which directory i should transfer the .vcf file from my computer ? That should be an easier solution.

    I have the impression that the Tab 6 2016 is of a rather entry level nature since the dozens of hints to transfer contacts seem not to apply to this unit.

    Thank you very much,
    L L
    10-16-2018 08:57 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! To save a lot of headaches, I recommend importing those contacts into your Google Contacts on the web, which should then sync immediately with the tablet. Go to contacts.google.com on your computer browser, make sure you're logged into your Google account, click on the upper left menu button, and scroll down until you see the More option. Click that, then Import, then select the vCard option. Follow the directions from there.
    10-16-2018 08:50 PM

Similar Threads

  1. S7 Galaxy - Some pictures gone from phone storage
    By stacr in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 10-16-2018, 06:42 PM
  2. Replies: 1
    Last Post: 10-16-2018, 05:08 AM
  3. Custom Text for contacts
    By TMavC5 in forum Samsung Galaxy Note 9
    Replies: 1
    Last Post: 10-16-2018, 03:07 AM
  4. How can i make my all contact visible in my phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2018, 01:06 AM
  5. I want to use device contacts in Google messages
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-15-2018, 09:28 PM
LINK TO POST COPIED TO CLIPBOARD