1. Android Central Question's Avatar
    Every time i type "don't" my Samsung keyboard changes it to "do my" unless i cancel this at the time.
    As its a frequently typed word i often don't have time to manually change this or often miss it and the sentence doesn't make sense.
    It's even been known to change it back once i have corrected it.
    My keyboard wont let me forget "do my" as a phrase so how do i stop my keyboard from autochanging this one word without having to remove autocorrect entirely?

    (I'm aware of how to turn off autocorrect but i frequently miss-spell words and want to keep it. I'd just like a solution to this single word that my keyboard refuses to learn)
    10-22-2018 11:00 AM
  2. Rukbat's Avatar
    You don't mention the model phone, but on older Samsungs it was:

    Select 'Android keyboard settings'.
    After that, scroll down until you see a tab that says 'Personal dictionary' and select that.
    Select the language you use to text, and then find the word you want to change/delete from your autocorrect settings.
    10-22-2018 12:33 PM

Similar Threads

  1. Replies: 3
    Last Post: 11-19-2018, 12:47 PM
  2. Replies: 2
    Last Post: 10-25-2018, 05:43 AM
  3. My mobile keeps sending a strange text message to another mobile number repeatedly.
    By Android Central Question in forum Samsung Galaxy S6 edge+
    Replies: 3
    Last Post: 10-22-2018, 04:11 PM
  4. Y can't i add emojis to my contacts
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-22-2018, 01:33 PM
  5. Exchange Calendar suddenly stopped syncing?
    By pluto1415 in forum Google Pixel & Pixel XL
    Replies: 2
    Last Post: 10-22-2018, 12:28 PM
LINK TO POST COPIED TO CLIPBOARD