1. Android Central Question's Avatar
    I have a verizon ellipsis 8 running Android 5.1. I know it's relatively old, but it still works. Mostly. I noticed today that I have been unable to connect to google or any of its services. Youtube, Gmail, the Play Store, they all do not work. I get a message either saying that I don't have any kind of a network connection or my tablet cannot connect to Google's servers. I know that I do have an internet connection, as the wifi works and I am able to browse the internet on my tablet with no issues. I tried setting my date and time to "automatic", but the automatic time sets my tablet to a time two time zones away.

    I have tried reinstalling Google Play services and factory resetting my tablet. What can I do?
    10-24-2018 07:38 PM
  2. SpookDroid's Avatar
    Can you access google webpages through a browser? Does it happen on all WiFi networks? I believe that unless Play Services is fully updated it will have issues connecting to Google. Also make sure that no processes have been disabled/uninstalled as some of those might be needed to connect to Google's services.
    10-24-2018 08:19 PM

Similar Threads

  1. I made my first android game...
    By GonzaloHirsch in forum Android App Inventor
    Replies: 1
    Last Post: 10-29-2018, 03:46 PM
  2. How to block all calls except contact list on ZTE958 phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-25-2018, 04:50 PM
  3. how do I stop the train whistle notification on a motorola E5
    By Android Central Question in forum Moto E5
    Replies: 1
    Last Post: 10-25-2018, 09:11 AM
  4. How to fix "There was a problem connecting to accounts.google.com?
    By Android Central Question in forum Honor 8
    Replies: 1
    Last Post: 10-25-2018, 09:10 AM
LINK TO POST COPIED TO CLIPBOARD