1. Android Central Question's Avatar
    Recently I decided that rather than buy a new phone, I would do a reset and free up space in hopes of restoring performance. After re-pairing with both vehicles it worked for only a short time and would drop out. I discovered that in the profile settings for the pairing to each vehicle the phone was not checked off but the rest of the options were (media, contacts etc). Trying to re-select the phone option would not work, it would not "re-check" the box. I have found that a re-boot of the phone will work but next time i get in the car another re-boot is the only way to have phone connection. All 4 bluetooth connection profiles on my phone are the same, full access except phone, media streaming works fine but no phone. Nexus 5, android version 6.0.1
    11-01-2018 10:03 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you able to forget the phone in the car's system before going through the pairing process again?
    11-01-2018 10:57 AM
  3. Droidminster's Avatar
    I deleted the profile completely and paired again. It won't drop the phone access until next time I connect. Then a reboot is again required. For me this is an android version problem? My wife's phone does the same thing and in both vehicles. Drops the phone access part of the bluetooth profile.
    11-01-2018 01:02 PM
  4. B. Diddy's Avatar
    Are both vehicles the same make, using the same or similar car stereo system? If so, it might have more to do with the car stereo's firmware.
    11-01-2018 02:20 PM
  5. Droidminster's Avatar
    No, one is Ford "Sync" and the other is a 2018 Toyota. My phone is Nexus 5 and my wife's is a Costco purchased Acer.
    11-01-2018 04:06 PM
  6. Rukbat's Avatar
    And you are, as B. Diddy asked, deleting the car from the phone and deleting the phone from the car, and restarting both of them (restarting the car is just turning the key off, waiting a few seconds, then turning it on again) before trying to pair, right?
    11-01-2018 04:57 PM
  7. Droidminster's Avatar
    I appreciate your help and your expertise. I will do exactly as you have suggested because while I deleted and re-established profiles in both cars, I did not do a stop and restart of the car. I will attempt and hope for the best. thx
    11-01-2018 05:07 PM
  8. hallux's Avatar
    My parents recently had an issue with my mom's Droid Turbo not connecting properly to their 2017 or 2018 Toyota Highlander. I did exactly what was suggested above (remove the connections on BOTH sides then re-paired) and it seemed to be working fine again.
    11-01-2018 05:19 PM

Similar Threads

  1. Keep getting text aboutMessenger'enhanced features have been enabled
    By TextMeMaybe in forum Samsung Galaxy S9 & S9+
    Replies: 5
    Last Post: 11-01-2018, 06:10 PM
  2. Auto save pictures option no longer in Messenger
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2018, 04:59 PM
  3. Why does my phone act up when I put in earbuds?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-01-2018, 11:39 AM
  4. I wake up to my phone powered off and EVERYTHING RESET AND DELETED
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2018, 10:59 AM
  5. Open Google Assistant results in Chrome by default?
    By KillerQ in forum Google Pixel 3 & Pixel 3 XL
    Replies: 2
    Last Post: 11-01-2018, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD