1. Android Central Question's Avatar
    My Android web system was disabled now when I go to apps to enable it it's n I t even light up black bold writing we're I can click on it
    11-02-2018 04:39 PM
  2. Brittany Taylor2's Avatar
    My Android system webview was disabled I don't know how I didn't disabled it but when I go to my apps to enable it I can't even click on it to enable it.
    11-02-2018 04:46 PM
  3. Javier P's Avatar
    Welcome to the forums. What phone do you have and which Android version is it running? After Nougat the Android System Webview functionality is included in Chrome so the old app stays disabled. This is completely normal and you don't need to worry about it.

    Why are you trying to enable it? Are you having any issues with your phone?
    11-02-2018 04:55 PM
  4. Mooncatt's Avatar
    This is completely normal and you don't need to worry about it.
    There have been a rare few cases where people have had to worry about it, myself included. So in case the OP is having an issue related to System Webview handling, try this:

    Disable Chrome in your app manager.
    Now you should be able to enable System Webview.
    Once enabled, go to the Play store and check for updates. Update System Webview if needed.
    Re-enable Chrome, which will also automatically disable System Webview.
    Javier P likes this.
    11-02-2018 05:25 PM
  5. Javier P's Avatar
    There have been a rare few cases where people have had to worry about it, myself included. So in case the OP is having an issue related to System Webview handling, try this:

    Disable Chrome in your app manager.
    Now you should be able to enable System Webview.
    Once enabled, go to the Play store and check for updates. Update System Webview if needed.
    Re-enable Chrome, which will also automatically disable System Webview.
    Yeah, I've read a few reports about this. In most cases they were related to problems with the captive portal login and connecting to public networks. What was your problem?
    11-02-2018 05:31 PM
  6. Mooncatt's Avatar
    Yeah, I've read a few reports about this. In most cases they were related to problems with the captive portal login and connecting to public networks. What was your problem?
    I don't remember specifically because it was so long ago, but I think mine was involving using one of the Amazon apps.
    11-02-2018 05:35 PM

Similar Threads

  1. Android Pie Update?
    By lcgoldman in forum Nokia 6
    Replies: 9
    Last Post: 11-08-2018, 10:30 PM
  2. Replies: 0
    Last Post: 11-02-2018, 10:21 AM
  3. Any Android sound equalizer that supports L/R audio balance?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-02-2018, 08:49 AM
  4. Recover deleted cookies from my android device
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2018, 06:58 AM
  5. Android update issues
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-02-2018, 04:06 AM
LINK TO POST COPIED TO CLIPBOARD