1. Android Central Question's Avatar
    I've been trying to install a couple apps on my tablet but the error "App didn't install" pops up about one second after i press install.All the apps i tried i had no trouble installing on my phone.
    11-17-2018 11:45 AM
  2. Rukbat's Avatar
    You'll get that error if an older version of the app is still installed. (Which can happen if you move an app to the SD card, then remove the SD card.) I'm not saying that's the cause of your problem, but that situation (the app still being installed) will cause the error.
    11-17-2018 12:25 PM
  3. billasker's Avatar
    Its not that,i have searched through my apps and i didnt find anything.
    11-17-2018 12:33 PM
  4. billasker's Avatar
    I want to add that I'm the one who asked the question and i found out that simply cannot install any all on my tablet.I tried to download a random apps from play store,create a copy,delete the original and when I try to install the copy it says ''App didn't install'' again.
    11-18-2018 08:29 AM
  5. Rukbat's Avatar
    Are you sure you have enough free space in internal storage to install the app?
    11-18-2018 12:01 PM
  6. billasker's Avatar
    Yes I have more than one gigabite and the app itself is less than 100 mb
    11-19-2018 07:26 AM

Similar Threads

  1. Clean RAM App in Lock Screen
    By Android Central Question in forum Ask a Question
    Replies: 18
    Last Post: 07-17-2019, 12:43 AM
  2. Apps being killed in background?
    By Bob61 in forum OnePlus 6 & 6T
    Replies: 14
    Last Post: 11-19-2018, 06:01 AM
  3. No Google Phone App Keypad Tone Sounds
    By SRFast in forum Android Pie
    Replies: 2
    Last Post: 11-17-2018, 01:36 PM
  4. Wheres my back button within Apps?
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 11-17-2018, 11:28 AM
  5. Replies: 2
    Last Post: 11-17-2018, 08:26 AM
LINK TO POST COPIED TO CLIPBOARD