1. Android Central Question's Avatar
    I routinely plug my Pixel 3 into the USB port of my car and use Android Auto. Up until a few days ago, it would charge at a normal rate (i.e., not "rapidly," but not "slowly").

    However, a couple days ago I drove on a 3 hour trip and at the end I noticed that my battery was only at about 50%. Previously, it would have been fully charged by then. I'm not even certain my phone was charging fast enough to keep up with the drain of using Maps.

    My lockscreen now indicates that the phone charges "slowly" when plugged into the car's USB port. What could have happened to change this? There was a security update a few days ago ... perhaps Google did something in that update? Any thoughts on how to correct this issue?
    11-18-2018 12:59 PM

Similar Threads

  1. Switch to Pixel 3XL?
    By dtresca in forum Google Pixel 3 & Pixel 3 XL
    Replies: 39
    Last Post: 12-04-2018, 04:58 PM
  2. Pixel Slate Delivery Update
    By SRFast in forum Pixel Slate
    Replies: 9
    Last Post: 12-03-2018, 01:25 PM
  3. Pixel 2 -- better purchase option than $650 at Google?
    By riguy99 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 19
    Last Post: 11-23-2018, 01:21 PM
  4. Pixel 2 XL got hot and is stuck on white screen.
    By Android Central Question in forum Google Pixel 2 & Pixel 2 XL
    Replies: 2
    Last Post: 11-18-2018, 11:31 AM
  5. Samsung J730F touch not working after Oreo update
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-18-2018, 08:08 AM
LINK TO POST COPIED TO CLIPBOARD