1. Android Central Question's Avatar
    I have some symbol TC55 scanners, they were working fine then i turned them off and now the scanner won't work, no red box appears. I have done the hard reset on the device still nothing and i have also done a hard reset as on Zebra's website but still nothing. I have the feeling its a setting somewhere but there are just too many to work out what one it maybe. I also don't believe either of the hard resets i have done totally reset the device although after i've done it i get the set up process of choose language, add wifi ect.

    Has anyone else had this problem and solved it? its really annoying as i no they worked and i've got 3 now that this has happened to so i don't believe it to be a hardware fault.

    Many thanks in advance
    11-21-2018 04:45 AM

Similar Threads

  1. Replies: 4
    Last Post: 11-21-2018, 09:54 PM
  2. Black screen on Galaxy S7. Phone still works. Need an app to recover photos.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2018, 01:44 AM
  3. Error message of stop 10 installing helium on pc.
    By tonino2424 in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2018, 07:29 PM
  4. Why speakers not working?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2018, 07:26 PM
  5. USB C headphones randomly stopped working (LG G6)
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-20-2018, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD