1. Android Central Question's Avatar
    lava iris 408e version 2.3.5
    11-21-2018 10:32 AM
  2. hallux's Avatar
    If 2.3.5 is the Android OS version, just replace the device. No version of Android that will run on that is going to bring with it any level of current security. Not to mention that the storage capacity of the device is going to be an issue as recent versions of Android can run 7-10 GB installed on recent devices.

    Is this the device? https://gadgets.ndtv.com/lava-iris-408e-1262 If so, you'll definitely need to replace that for any current version of Android to be in your future...

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    11-21-2018 10:42 AM

Similar Threads

  1. Random photos showing from my photo when importing to PC
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-21-2018, 06:35 PM
  2. How to enable goggle ply services
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2018, 01:27 PM
  3. Replies: 1
    Last Post: 11-21-2018, 01:25 PM
  4. Error “App is stopped” after being transfered to sd card
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2018, 01:22 PM
  5. What do I go under to change my preference on profanity
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2018, 09:58 AM
LINK TO POST COPIED TO CLIPBOARD