1. Android Central Question's Avatar
    So I recently got an Umidigi Z2 Pro (Yesterday). It worked amazing until about 6 hours into use.

    Then the audio started acting strange. It will play about 0.5 seconds thru the phone speaker then stop abruptly. It will then remain silent (but the phone will act like it's playing music) until I plug and unplug a USB-C headphone. Then the phone speakers will play for about 0.5 second, then stop and remain silent again.

    Note, the audio thru the USB-C and Bluetooth is perfectly fine.

    Note, the problem continued after a factory reset.

    I'd appreciate any help. Thank you.
    11-27-2018 12:26 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! See if this happens in Safe Mode as well: On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.

    Don't be too surprised if it keeps happening. Umidigi isn't exactly a household name when it comes to quality products.
    11-27-2018 12:34 PM

Similar Threads

  1. i am not able to see some text messages
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-27-2018, 11:26 AM
  2. I can not use wifi most app
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2018, 10:59 AM
  3. Why is all my default ringtones not supported on my phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2018, 02:11 AM
  4. samsung s9 does will not receive group text messages
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2018, 02:11 AM
  5. why will my phone not work?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2018, 09:54 PM
LINK TO POST COPIED TO CLIPBOARD