1. Android Central Question's Avatar
    I have this somewhat common problem on my Samsung where the wifi symbol has an exclamation mark next to it. It is not always there, usually happens when I do something internet intensive, like opening a page in a browser or using apps that use a lot of internet. When the exclamation mark appears, I lose connection, and need to manually switch wifi off and back on to get it back. Used to happen like once every 2 days, now need to do it several times a day and sometimes need to restart wifi a good 4-5 times in a row to get it working, so the problem is getting worse and I'm sure will make my phone practically unusable when it comes to wifi soon. No solutions some Googling gave me work, with most people having slightly different variants of this problem. Also it is not my modem, laptop and my old phone (also a Samsung) had no problem connecting. Any ideas? Seriously hoping it's not hardware as getting it fixed is not an option right now.
    12-03-2018 06:02 PM
  2. chanchan05's Avatar
    I have this somewhat common problem on my Samsung where the wifi symbol has an exclamation mark next to it. It is not always there, usually happens when I do something internet intensive, like opening a page in a browser or using apps that use a lot of internet. When the exclamation mark appears, I lose connection, and need to manually switch wifi off and back on to get it back. Used to happen like once every 2 days, now need to do it several times a day and sometimes need to restart wifi a good 4-5 times in a row to get it working, so the problem is getting worse and I'm sure will make my phone practically unusable when it comes to wifi soon. No solutions some Googling gave me work, with most people having slightly different variants of this problem. Also it is not my modem, laptop and my old phone (also a Samsung) had no problem connecting. Any ideas? Seriously hoping it's not hardware as getting it fixed is not an option right now.
    So far, I fixed mine by switching the channel my router is using.
    12-03-2018 06:57 PM

Similar Threads

  1. I'd like to change my username for the phone.....but....
    By 25544 Norad in forum Samsung Galaxy Core Prime
    Replies: 2
    Last Post: 12-04-2018, 03:31 PM
  2. Deleted widgets now google play store is not working
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 11:41 PM
  3. My screen is black but the phonee is powered on
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 11:40 PM
  4. Is the motorola phone Droid compatible with qi charging with the toyota tacoma
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 06:16 PM
  5. (Com.sec.android.gallery3d:103) What is thes??
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD