1. Android Central Question's Avatar
    I use ES File Explorer to access smb shares on 2 Windows 10 PCs. When I start ESFE and select LAN I can see the servers, however when I click on a server the icon just blinks, nothing happens. I can't access files on the servers until I open the edit server dialogue, make no change to anything, then click save. I then get a popup saying adding server then a red dot appears on the server icon. From that point on I can access files on the server, until I kill ESFM and restart it, when I have to edit the servers again to have access.

    How do I fix this?

    Thank you,

    Wayne
    12-16-2018 03:50 PM
  2. Rukbat's Avatar
    Have you tried sharing the drive(s) on the PCs?
    12-24-2018 12:36 PM
  3. cwdavi1's Avatar
    The drives were already shared. I finally gave up on ES File Explorer and went with FX File Explorer which does not have this problem and is much faster because it's not bloated. It gives me everything ES did except for USB OTG working with NTSF devices which is easy to work around.
    12-24-2018 01:06 PM

Similar Threads

  1. All my photos in ".nomedia" file??
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-16-2018, 09:28 PM
  2. i have a bootloop problem with my phone ... help!!!
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-16-2018, 09:24 PM
  3. Reason why some audio files won't move
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-16-2018, 05:32 PM
  4. How to turn off playing audio file
    By dianehelen in forum Samsung Galaxy Tab S3
    Replies: 5
    Last Post: 12-16-2018, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD