1. Android Central Question's Avatar
    I am an Android convert of just a couple months and am having difficulty receiving pictures and videos on my OnePlus 6t. I initially was using the pre-installed Messages app with no problems, but started experiencing issues with receiving pictures (from both Android and iPhone) about three weeks ago. I then switched to Textra, and continued to experience hit and miss delivery, and recently switched to Mood Messenger, which I love, but am experiencing the same random delivery of pictures and videos, as well as battery drain. Pictures come through without issue in Facebook Messenger, and my son has the exact same phone, purchased at the same time, and continues to use the pre-installed Messages app without issue. I've checked every setting I can possibly think of and cannot seem to resolve this issue. Can someone please help, as I'm getting to a serious point of frustration? T-Mobile is my carrier.
    12-28-2018 04:53 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Did you get a new sim card with the phone?
    12-28-2018 05:28 PM
  3. svcandleinfo's Avatar
    Yes, I believe that they just switched out the SIM card from my old phone.
    12-28-2018 05:55 PM
  4. svcandleinfo's Avatar
    Yes, I believe that they just switched out the SIM card from my old phone.
    12-28-2018 06:23 PM
  5. Golfdriver97's Avatar
    Perhaps contact your carrier? There may be some APN settings that may not be correct?
    12-29-2018 02:58 PM

Similar Threads

  1. Sound meter app
    By fabris40 in forum Samsung Galaxy Note 9
    Replies: 9
    Last Post: 12-30-2018, 11:47 PM
  2. i have mistakenly deleted the standard 'messages' app from my Samsung J3
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2018, 04:02 PM
  3. Replies: 1
    Last Post: 12-29-2018, 10:43 AM
  4. google app no updates showing
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-28-2018, 06:28 PM
  5. Need a widget to turn on airplane mode
    By enginestar in forum Android 8.0 Oreo
    Replies: 1
    Last Post: 12-28-2018, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD