1. Android Central Question's Avatar
    Hey, its now been a few month that when I take several pictures with my Android phone (front and rear camera) the first one are ok but then the others are constatly loading in the photo app. They are super blurry and a logo in the left bottom corner says "treating". I have to turn my phone off and on to finally see the picture and the quality is not as good as the ones that donnt get stuck like this.
    My phone, camera app and photo app are up to date (8.1.0)
    Since the first time this happened 4 or 5 months ago I was never again able to take several photos in a row without this issue...
    Can someone help please?
    01-14-2019 02:36 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone? Do you have any special camera modes on, like Beauty Mode?
    01-14-2019 03:37 PM
  3. Naestra's Avatar
    No mods whatsoever and my phone is a Nokia 6, TA-1033
    I took a screenshot of what happens.
    Attached Thumbnails Pictures taken with the camera continuously loading in photo app-screenshot_20190114-202905.jpg  
    01-16-2019 05:52 AM
  4. methodman89's Avatar
    Are you saving to an SD card? Is it fast enough? Corrupted?
    01-16-2019 07:03 AM
  5. Naestra's Avatar
    Indeed I'm saving the pictures on an SD card, it's mostly empty, I transfer the pictures on my computer quite often.
    I don't know about fast enough though. Can I check somehow?
    The problem is that I don't have much space on the phone's memory.
    No corruption detected by my computer or phone so far. Although the SD card is pretty old (4 years I'd say)
    01-16-2019 07:26 AM
  6. methodman89's Avatar
    Indeed I'm saving the pictures on an SD card, it's mostly empty, I transfer the pictures on my computer quite often.
    I don't know about fast enough though. Can I check somehow?
    The problem is that I don't have much space on the phone's memory.
    No corruption detected by my computer or phone so far. Although the SD card is pretty old (4 years I'd say)
    Try a new SD card. Google the speed definitions. Make sure it's fast enough. Good luck.
    B. Diddy and Naestra like this.
    01-16-2019 09:31 AM
  7. B. Diddy's Avatar
    I agree, the card may be the problem. It might just be corrupt or otherwise faulty. It's easy to narrow the issue down -- change the default save location temporarily to Internal Storage and see if the problem persists. If it doesn't, then get a new SD card.
    Naestra likes this.
    01-16-2019 11:35 AM
  8. Naestra's Avatar
    Ok so, apparently my SD card is faulty cause I can not put anything on it, so the photos are stored in the phone's memory, don't know since when.
    But this erase the possibility of a SD card related issue for that particular problem...
    Any other idea?
    01-16-2019 01:47 PM
  9. B. Diddy's Avatar
    Just to be sure, check to see if the Camera is actually set to save photos to Internal Storage in its settings. If it's still set to save to SD by default, and if the SD is faulty, that might be part of the reason why you're seeing this issue.
    01-16-2019 02:52 PM
  10. Naestra's Avatar
    I did, it's set to internal storage and can't be changed. (Its grayed)
    01-16-2019 02:54 PM
  11. B. Diddy's Avatar
    Does this happen in Safe Mode as well? https://www.hardreset.info/devices/n...018/safe-mode/
    01-16-2019 08:27 PM
  12. methodman89's Avatar
    I did, it's set to internal storage and can't be changed. (Its grayed)
    It's greyed out with your SD card inserted? Try a new SD card. Try the phone one in a pc. It's a 4 year old card. They're only good for so long.
    01-17-2019 12:47 AM
  13. Naestra's Avatar
    Does this happen in Safe Mode as well?
    Tried to launch safe mode but my phone got stuck on the Nokia logo after I drew my passcode symbol... It got stuck for 15minutes before I pressed volume high + turn off button to shut it off... (i tried twice just to be sure, with both methods of entering safe mode, same result...)

    Guess I need to Restore it?
    01-17-2019 02:41 AM
  14. B. Diddy's Avatar
    Yeah, that doesn't sound good. Just to be sure -- as methodman89 asked, do you still have that nonfunctioning SD card inserted? If so, take it out and try Safe Mode again. If the card is corrupt, it might also be affecting other system functions.
    01-17-2019 03:08 AM
  15. Naestra's Avatar
    I tried without the SD card, same result...
    How do I restore my phone so I make sure there's no software bug left behind?
    01-17-2019 03:38 AM
  16. B. Diddy's Avatar
    The first thing to try would be a factory reset (backing up your important data first, of course). When you set the phone back up, make sure your previous apps don't automatically reinstall, and then see if the problem persists.
    01-17-2019 03:43 AM
  17. methodman89's Avatar
    Tried to launch safe mode but my phone got stuck on the Nokia logo after I drew my passcode symbol... It got stuck for 15minutes before I pressed volume high + turn off button to shut it off... (i tried twice just to be sure, with both methods of entering safe mode, same result...)

    Guess I need to Restore it?
    How did this go from a 'treating' photo issue to a can't boot your phone problem? Did you take out the SD card and don't put in another. Did you dislodge your SIM card?
    01-17-2019 07:46 PM
  18. Naestra's Avatar
    My phone can boot fine, but I can't launch Safe Mode. The SIM card is in and fine, I took out the SD card. And did not put in another since I don't have another one.
    01-18-2019 04:57 AM
  19. methodman89's Avatar
    Tried to launch safe mode but my phone got stuck on the Nokia logo after I drew my passcode symbol... It got stuck for 15minutes before I pressed volume high + turn off button to shut it off... (i tried twice just to be sure, with both methods of entering safe mode, same result...)

    Guess I need to Restore it?
    Are these the steps you used?
    First method: If the Nexus 6 mobile is turned on, hold down the Power key for a few seconds. Now from the menu select "Power off" and tap until "Restart in safe mode" pops up. Then choose "OK" and wait for a short while. When home screen appears you will be in Safe mode. Nice! Restart device to quit this mode.
    01-18-2019 08:27 AM
  20. Naestra's Avatar
    Yes, as I said I used this method and also the other (maintaining the volume down button during restart)
    01-29-2019 04:23 AM
  21. Naestra's Avatar
    So i tried today to Hard Reste my phone...
    But I get the lying down 'No command' robot.
    I went online and tried 10 times to press Home+Volume Up+Power. From 3 seconds to 10, if I stay too long it just restarts my phone...
    I also tried Power+Volume up then release Power and keep Volume Up... No luck either.

    I'm desperate and my phone is getting bugs all over the place.
    01-29-2019 05:12 AM
  22. methodman89's Avatar
    The method you describe is not the one I posted. Try Tapping the button as described until you reach the menu. Good luck
    01-29-2019 07:23 AM
  23. Naestra's Avatar
    My phone is not a Nexus 6
    Its a Nokia 6
    01-29-2019 08:47 AM

Similar Threads

  1. Replies: 8
    Last Post: 02-20-2019, 09:09 PM
  2. Picture wont delete! (After trying to connect to pc)
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 01-18-2019, 08:30 PM
  3. How to change from front camera to back one on my Android phone?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-15-2019, 07:26 AM
  4. "app not compatible with this device" on google play
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-2019, 12:06 PM
  5. I have an iPhone, will the android tutorial still work?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-2019, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD