1. Android Central Question's Avatar
    Last month I changed my iPhone 5s for a Huawei p20 lite and while everything looks smooth so far, my car audio is having problems.
    When I connect my new phone via Bluetooth I can notice easily that sound is horrible, like if my speakers were blown, no matter if I use YouTube music, Spotify or even Apple music at best settings, it simply sounds bad.
    I discovered that if I connect it using a 3.5 jack it sounds very good, I can notice the difference, at least as good as my previous 5s.

    Do any of you have had this kind of problem?
    01-16-2019 02:19 PM
  2. SpookDroid's Avatar
    Not with a car, but in a computer you can check if the device is added as a media profile or a headset profile (the latter cuts off the quality A LOT, making anything sound cheap and tinny). In cars, however, a device usually connects with both profiles at the same time (media for, well, media...and phone for phone calls) or if you choose to connect multiple devices, then one profile for each, but music/videos/media usually doesn't play over phone, only voice calls do...

    Have you tried checking the profile the device is connected to, or maybe removed the pairing from both vehicle and phone and re-adding? Do you have issues with your phone with other vehicles or BT headphones?
    Laura Knotek likes this.
    01-16-2019 04:15 PM

Similar Threads

  1. Keep getting connection timeout message
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-17-2019, 11:39 AM
  2. How do I return to gallery from viewing photo full sized?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-16-2019, 11:21 PM
  3. Installed apps do not show on my screen
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-16-2019, 02:37 PM
  4. Replies: 1
    Last Post: 01-16-2019, 02:25 PM
  5. Replies: 0
    Last Post: 01-16-2019, 01:35 PM
LINK TO POST COPIED TO CLIPBOARD