1. Android Central Question's Avatar
    I have Asus Zenfone Max M1 which got updated to Oreo recently. The feature that is quite irritating is Auto-Answer when headset is connected.

    First I appreciate that Auto-Answer is customizable by seconds. But when a call is in progress and a second call is coming in, is there a way to auto-reject it or not accept automatically. Currently what happens is current call is getting on hold abruptly and second call gets accepted.

    This is interrupting the conversations very much particularly when we are in conference discussions.
    01-19-2019 11:40 PM
  2. methodman89's Avatar
    The auto answer when headset is connected is a Settings option. Toggle it off.
    01-20-2019 07:37 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-20-2019, 02:06 PM
  2. Trying to load Rocket Music from a .apk file
    By AndeeRoide in forum Android Auto
    Replies: 1
    Last Post: 01-20-2019, 02:04 PM
  3. How to put emojis on Samsung J36 keyboard
    By Gail Linford in forum General Help and How To
    Replies: 1
    Last Post: 01-20-2019, 02:01 PM
  4. Replies: 0
    Last Post: 01-19-2019, 08:29 PM
LINK TO POST COPIED TO CLIPBOARD