1. Android Central Question's Avatar
    I have a ZTE N9560 running Android 7.1.1 and the internet keeps disconnecting and reconnecting. While it's disconnected it says that it's saved and then automatically reconnects after less than 15 seconds. People say to go to Wi-Fi then advanced and turn off a setting but I don't have that option. All I can press is Install Certificates, Wi-Fi Direct, WPS Push Button, WPS Pin Entry, or Passpoint. Help is greatly appreciated, thank you.
    01-31-2019 12:36 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this happen on any wi-fi network, or just your home network?
    01-31-2019 12:48 AM

Similar Threads

  1. When i g on my blu dash L5 phone, it says camera stopped???
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-31-2019, 12:57 AM
  2. My Long Messages Wont Convert to MMS
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-31-2019, 12:55 AM
  3. How to keep app badge number but clear notifications Galaxy S8?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-31-2019, 12:54 AM
  4. My blade ZTE will not download apps
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-31-2019, 12:48 AM
  5. Why does my phone only ring on the second call?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-31-2019, 12:09 AM
LINK TO POST COPIED TO CLIPBOARD