1. Android Central Question's Avatar
    I recently got a Huawei Y6 and it can connect to my home router but when I try to connect to my university Wi-Fi which requires both an identity and password, it doesn't connect. My P10 Lite connects to the university network fine and both phones are using Android Oreo. My dad has a Huawei Y7 and he too cannot connect to his company's Wi-Fi which uses identity and password fields. What could be the problem?
    02-04-2019 04:19 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you connect to the school's wi-fi, are you supposed to get a popup Captive Portal with the login page? If so, is that not happening on your phone? Go to Settings>Apps, tap Menu>Show System, and look for CaptivePortalLogin. Make sure it isn't Disabled.
    02-04-2019 06:47 PM

Similar Threads

  1. Why is my S7 Edge samsung phone flash multiple times when I try to turn it on?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-04-2019, 08:24 PM
  2. Cant make or resive calls but can can can use internet
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2019, 01:09 AM
  3. Replies: 1
    Last Post: 02-03-2019, 10:14 PM
  4. My Motorola E5 (XT1920DL) keeps disconnecting and reconnecting from Wi-Fi
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-2019, 09:33 PM
  5. How can i bypass gmail account on a zuum onyx without pc
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-2019, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD