1. Android Central Question's Avatar
    Model: Moto G6 Play
    Android Version: 8
    I'll describe all my steps:

    I went into fastboot by holding down the power button and volume down at the same time on startup. I scrolled with the vol buttons few times to select recovery mode. Moto logo shows for a second, and then it shows the laying down android with "no command" above it. I looked it up and it said to hold down different combinations of buttons and it should work. I tried every combination with the 3 buttons I had. Any combo that included the power button just booted the device into normal mode and the ones that didn't did nothing.

    What should I do? I'm having issues with my wifi connection and I heard clearing the cache partition can solve it, please help.
    02-06-2019 10:02 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! See if the button press sequence for the Nexus 7 works on your phone: https://forums.androidcentral.com/go...tion-wipe.html
    02-06-2019 10:05 PM

Similar Threads

  1. Bixby works better for me with pie update
    By amyf27 in forum Samsung Galaxy Note 9
    Replies: 4
    Last Post: 02-08-2019, 04:45 AM
  2. Help, usb not working by
    By Kyleluvsandroid in forum LG G5
    Replies: 3
    Last Post: 02-06-2019, 10:01 PM
  3. can a att phone go to Verizon
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-06-2019, 08:18 PM
  4. My email account keeps saying internal error REPORT I can't open any of my emails
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-06-2019, 08:11 PM
  5. Replies: 1
    Last Post: 02-06-2019, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD