1. Android Central Question's Avatar
    Been trying this for hours now, what am I missing? I have manually set the notifications for all individual apps so they don't vibrate. But they keep vibrating.

    I have the phone (the hardware slider thingy on the side) set to vibration. Is that the problem? But the other options seem worse as I don't want sounds and I don't want full silence.

    What I am trying to achieve:

    - vibrate on incoming calls, no ringtones
    - no vibration and no sound for any notifications
    - sounds for alarms

    What am I missing, this shouldn't be difficult right? OnePlus 5T android 9
    02-15-2019 04:00 PM
  2. SpookDroid's Avatar
    Yup, since you're setting your sound options (phone) to Vibrate, anything that prompts a notification will, instead, vibrate. If you set your phone to sound, and your app's individual notification is set to no vibration, then it will just make a sound.

    For what you want, Do Not Disturb mode should do the trick, just set your phone calls as an exception (alarms should still make a sound, but test it out first lest you sleep through an important one).
    mdksdgjgodc likes this.
    02-15-2019 05:20 PM
  3. mdksdgjgodc's Avatar
    Thank you, this seems to do the trick indeed! Will test it some more but happy with the solution. Although I must say I don't find the notifications and sound settings very intuitive...
    02-16-2019 05:19 AM

Similar Threads

  1. My phone wont come on.
    By sickle79 in forum Samsung Galaxy Note 8
    Replies: 12
    Last Post: 02-20-2019, 08:18 AM
  2. Finally on the Android Forums
    By bakron1 in forum New to the Forums? Introduce Yourself Here!
    Replies: 18
    Last Post: 02-19-2019, 06:25 PM
  3. Replies: 1
    Last Post: 02-15-2019, 07:07 PM
  4. What's the best was to organize photos on Cell & Google Photos?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-2019, 03:52 PM
  5. Replies: 1
    Last Post: 02-15-2019, 12:57 PM
LINK TO POST COPIED TO CLIPBOARD