1. Android Central Question's Avatar
    I can't get my LG device to stop searching for wi-fi even though it already has a wi-fi connection! It is draining my battery and I don't know how to make it stop! Can you help?
    02-26-2019 01:05 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you certain that's the cause of your battery drain? Go to the system settings and search for Scanning, and turn off Wi-fi Scanning -- see if that helps.
    02-26-2019 01:51 AM

Similar Threads

  1. Hy is my samsung LG taking screenshots on its own?
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 03-02-2019, 08:08 AM
  2. 4 months on my 6t and couldn't be happier.
    By Tony tata in forum OnePlus 6 & 6T
    Replies: 2
    Last Post: 02-26-2019, 12:40 PM
  3. Replies: 5
    Last Post: 02-26-2019, 08:42 AM
LINK TO POST COPIED TO CLIPBOARD