1. Android Central Question's Avatar
    Beginning mid-morning today, both of us lost internet access on our tablets even though wifi is connected. Our two Samsung phones are fine, so is the Windows-based PC. Internet is in the house but everything we've tried (rebooting, using WPS to connect, forget wifi/scan/reenter password) gets us connected on wifi but fails to deliver internet. On my tablet (model SM-T580, Android v8.1.0) the wifi icon in the top status bar has an exclamation point and the status to house wifi in Connections Settings is "connected, no internet". On my husband's (model SM-T530NU, Android v5.0.2) the wifi icon in the top status bar has both arrows lighted and moving, as if data is passing. Status to house wifi in settings is "connected" but no apps can find or connect to internet.
    03-06-2019 06:34 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you say you rebooted, did you reboot the router as well by unplugging its power for 30 seconds? See this guide for more ideas: http://forums.androidcentral.com/amb...-problems.html
    03-07-2019 10:09 PM

Similar Threads

  1. Anyone moving to S10 from "plus" size phones?
    By EricMartinSoCal in forum Samsung Galaxy S10 & S10+
    Replies: 22
    Last Post: 03-09-2019, 01:08 PM
  2. Default Gallery in Camera App
    By Bryant Laney in forum Samsung Galaxy S10 & S10+
    Replies: 1
    Last Post: 03-06-2019, 09:01 PM
  3. I need help. My LG Aristo 2 give no data
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-2019, 06:58 PM
  4. Why is my speech to text so bad on my galaxy s9?
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 0
    Last Post: 03-06-2019, 05:56 PM
  5. How to change number of rings before incoming call sent to voicemail
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-2019, 05:55 PM
LINK TO POST COPIED TO CLIPBOARD