1. hummingbirdhill's Avatar
    I can still send & delete emails but I stopped receiving emails on both phones March 8, 2019. Everything is normal on all four att.net accounts when I access the accounts on the server via my computers. Everything is also normal on my desktop & laptops local client (Microsoft WindowsLiveMail).

    All 4 att.net accounts on my phones are imap. My hotmail account hasn't been affected by this.
    03-16-2019 08:22 PM
  2. B. Diddy's Avatar
    Have you already tried removing the account and adding it back?
    03-16-2019 10:19 PM
  3. hummingbirdhill's Avatar
    I have not removed/added back any of the 4 att.net accounts on my phone.
    03-17-2019 11:16 AM
  4. B. Diddy's Avatar
    Ok, then try doing that for one of the accounts, as a test.
    03-17-2019 11:29 AM
  5. hummingbirdhill's Avatar
    So I booted my S8+ an hour ago to delete & add back an att.net email account & the email immediatedly began arriving in all 4 accounts as soon as it was booted---so I didn't need to delete the account

    However the Note8 still hasn't received any---even after a couple of reboots. Hoping the email will come to it when I boot it tomorrow morn. (I turn off my phones while I sleep at night.)

    But I'd surely like to know what AT&T is doing to cause this. This same thing occurred during 2018---so maddeningly inconvenient.
    03-17-2019 06:59 PM
  6. B. Diddy's Avatar
    Did you also delete and add back an email account on the Note8?

    Does your AT&T email account have 2-step verification turned on?
    03-18-2019 01:00 AM

Similar Threads

  1. How do you drag and drop text on Android?
    By 20GT in forum General Help and How To
    Replies: 10
    Last Post: 10-28-2019, 02:35 AM
  2. can I use my qlink number on another phone?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-16-2019, 07:33 PM
  3. What do i need to buy to fix my phone
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 03-16-2019, 07:05 PM
  4. Galaxy s10 Android Auto Issue: Connected USB Device unable to access data
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-16-2019, 06:24 PM
  5. What do i need to buy to fix my phone
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-16-2019, 04:15 PM
LINK TO POST COPIED TO CLIPBOARD