1. Android Central Question's Avatar
    How do I get the Grasshopper VoIP app to open automatically when a call comes in. Calls always go to my telephone service if I don't have the app open (which keeps the caller on hold a lot longer). And I don't want to have to remember to open and keep open the GH app every time I reboot. GH provided no assistance other than to say some phones do, some don't. And if they adjust my phone, it may effect other apps.
    03-25-2019 01:18 PM
  2. Rukbat's Avatar
    The only way would be to set the default app for Phone to the Grasshopper app, and then all your calls would come to it. As they said, some phones work well with the app, some work not so well.
    03-26-2019 12:26 PM

Similar Threads

  1. Hisense f10 settings app error
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-26-2019, 01:36 AM
  2. Replies: 2
    Last Post: 03-25-2019, 02:11 PM
  3. What has changed? Can't seem to answer in-coming calls?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2019, 01:18 PM
  4. Replies: 1
    Last Post: 03-25-2019, 12:23 PM
  5. How do I transfer my contacts from my old phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2019, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD