1. Android Central Question's Avatar
    I go to my bluetooth to pair my onn headphones and it just says Disabled
    03-27-2019 03:42 PM
  2. Laura Knotek's Avatar
    Welcome to Android Central.

    What phone do you have? Is the Bluetooth icon greyed out in settings?
    mustang7757 likes this.
    03-27-2019 04:25 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Are you logged in as a Guest on the phone, or does anyone else supervise your phone?
    03-27-2019 05:48 PM
  4. mgullick's Avatar
    Hi. I suddenly have this issue. My phone is getting old but BT has worked flawlessly until now. I know it worked in October as I used it to connect up several electrical outlets to turn lights on and off while we left on vacation. I haven't used BT for anything since then (it was a looooooong vacation) and, when I went to used BT yesterday it was "disabled". I tried to turn it on as usual and it showed as "on" in the regular drag-down menu but in the advanced menu - or when simply accessing it via the Settings menu - it shows as "Disabled" I can drag the slider to the right and it very briefly flashes blue like its turning on and the slider stays over to the right. The "switch" (slider) then says On but it's gray instead of blue and nothing works.

    I have gone into the internal menus and cleared the cache partition. I have gone into the settings, then apps, enabled system to show all apps, cleared the cache for everything associated with BT - BT Share and BT Midi Service. I have used the 3 dot menu in Settings/Apps to Reset App Preferences. After each trial I rebooted the phone. I've searched online for this issue and have found a bunch of folks with the same issue but the only thing that seems to have worked for any of them is the last item I mentioned. Settings/Apps/Reset App Preferences (not always worded exactly like that but...). As I said above, that didn't work for me. I am going crazy trying to figure this out.

    Droid Turbo 2
    Android Version7 (last version for this phone)
    Security updates/software updates - none since 2017 (so no "update" caused this issue)

    Yes, I know the phone is getting old. I really don't want to replace it if I don't have to. I hate the thought of figuring out what phone to get and the dang things have gotten so freaking expensive. Any help or insight would be greatly appreciated - even if it is just to tell me this is a known problem and my phone is screwed. I really need to get this figured out.

    [Edit] I failed to mention that I uninstalled the most recent app - Woot app - which is the only thing recently installed. I also have uninstalled a number of older apps and cleared out anything of that sort I can figure out I really don't use/need. Of course everything but the Woot app have been around quite a while with no problems.
    12-05-2019 05:02 PM
  5. B. Diddy's Avatar
    Welcome to Android Central! Does it also happen in Safe Mode?
    12-05-2019 06:24 PM

Similar Threads

  1. im pretty sure my android is hacked
    By Android Central Question in forum Ask a Question
    Replies: 10
    Last Post: 03-27-2019, 05:45 PM
  2. My Samsung S9+ used to be able to move pics from one folder to another.
    By albertacowboy1960 in forum Samsung Galaxy S9 & S9+
    Replies: 1
    Last Post: 03-27-2019, 03:39 PM
  3. Why am I getting separate answers when sending a group message?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-27-2019, 03:31 PM
  4. Replies: 1
    Last Post: 03-27-2019, 02:40 PM
  5. Issues sending messages from my watch (delayed)
    By Eduardo Marquez2 in forum Samsung Galaxy Watch
    Replies: 0
    Last Post: 03-27-2019, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD