1. Android Central Question's Avatar
    tried to install but I get a message stating the version is not compatible with my phone
    Provider location is Holland,
    APG901FXXU1CRH1
    Android 6.0.1
    03-27-2019 08:33 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It doesn't look like Google Pay is supported in Holland yet: https://support.google.com/pay/answe..._topic=7625138
    03-27-2019 11:34 PM

Similar Threads

  1. Replies: 3
    Last Post: 04-10-2019, 07:39 PM
  2. Google assist on galaxy watch
    By allysisa in forum Samsung Galaxy Watch
    Replies: 5
    Last Post: 04-08-2019, 04:19 AM
  3. My galaxy s9 sometimes wont light up when i try unlock my phone?? Help
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 1
    Last Post: 03-29-2019, 03:36 PM
  4. Replies: 4
    Last Post: 03-27-2019, 11:33 PM
LINK TO POST COPIED TO CLIPBOARD