1. Android Central Question's Avatar
    My daughter is using an old zte android phone. Her dad tried a 64gb sd card and at first it wasn’t reading it and then tried a 32gb. I attempted to format it and it claimed to be slow but usable. So when it gave me the option to immediately move the files and data to the sd card it claims the card is corrupted. It will still show the card and show it has 31gb if available space but claims there 757mb of space taken up. It’s a loop of formatting, successfully formatting and then corruption. Idk if it’s the phone at this point of if I’m fact her dad having used it in his psp being the issue but trying to utilize 8gb is driving my daughter insane therefore driving me insane. Help!
    03-31-2019 12:10 PM
  2. Rukbat's Avatar
    First - an 8GB phone wasn't usable in 2017, unless you were just using what was on it.

    Second, the card is probably corrupt. You can buy a new one for just over $7 from Amazon. (I wouldn't put anything but a SanDisk in an old phone.)

    Third, do not try to move apps to the card. Aside from not actually freeing up much storage (you don't actually "move the app", you move each class in the app separately, and there's a link left in internal storage for each one - and classes aren't much larger than links), a lot of apps won't run from the card. (As for the 64GB card, the phone can't handle anything larger than 32GB.)
    B. Diddy likes this.
    03-31-2019 05:48 PM

Similar Threads

  1. Cannot open multiple site pages with Google search bar
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 11-11-2019, 12:30 PM
  2. System ui/steupwizard/process system not responding frp lock
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 4
    Last Post: 04-01-2019, 11:24 PM
  3. Does anyone know why I have not received the latest. Pie update?
    By stevegrogers80 in forum Samsung Galaxy S8 & S8+
    Replies: 7
    Last Post: 04-01-2019, 07:34 AM
  4. Replies: 1
    Last Post: 03-31-2019, 10:56 AM
  5. I cant able to find hotspot in profile tabs of tasker.....
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-31-2019, 06:36 AM
LINK TO POST COPIED TO CLIPBOARD