1. Android Central Question's Avatar
    I have been trying to transfer photos from my Galaxy S7 to my Macbook Pro but nothing is working. I tried the "Android File Transfer" but it refuses to connect to my phone. It just keeps bringing up the error that its not connected. Once I hit "Allow" on my phone then it closes out of the app and I get nothing but a spinning disk.
    I also tried the "SmartSwitch" and it loaded up fine. But after an hour of it transferring everything it still wasn't done. I don't want to transfer all my files, just the photos.
    I unplugged the USB. Closed out of everything and uninstalled all the applications. I plugged it in again and went to my settings for the USB connection and changed it to "Photo Transfer". Then my photos app on my laptop opens and brings up the device and where to import it. But nothing is there. It says that there are no photos to import. I have over 1,000 photos on my phone so I don't understand why I can't transfer anything. I have spent hours trying to find a solution but nothing is working. Please help!
    05-07-2019 08:42 PM

Similar Threads

  1. Why are my Galaxy Buds charging port rusted/discolored
    By KimJangKwock in forum Headsets
    Replies: 2
    Last Post: 05-30-2019, 06:33 PM
  2. Tablet gets stuck in loading loop, how can i reset?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-2019, 10:09 PM
  3. Replies: 1
    Last Post: 05-07-2019, 06:17 PM
LINK TO POST COPIED TO CLIPBOARD