1. Android Central Question's Avatar
    I bought my new Ulefone Power 3S today and it has this watermark on top. it's really annoying and I need help to remove it
    06-16-2019 10:49 AM
  2. Mooncatt's Avatar
    That depends on what exactly is showing up. Could you please create an account here so you can respond to this thread and upload a screenshot? Or at the very least, describe what this watermark looks like?
    06-16-2019 11:41 AM
  3. Daste's Avatar
    Hey there,I made an account and here is a screenshot of the watermark
    Attached Thumbnails "watermark" on top of my screen-screenshot_20190616-164510-2.png  
    06-16-2019 12:59 PM
  4. Mooncatt's Avatar
    Welcome to the site and thanks for responding. Do you have any idea what that says? I tried running it through a translator, but nothing sensible came up. Once we figure out what it is saying, that may be a clue on where it came from and how to remove it.

    Also, did you buy this from an authorized retailer, second hand, or some other way? Did you have to set up the phone from scratch?

    In the mean time, I'll check with some other long term members here to see if they have any other ideas.
    06-16-2019 01:22 PM
  5. mustang7757's Avatar
    Looks like a ad , do they have a app download that maybe installed this?
    Daste likes this.
    06-16-2019 01:25 PM
  6. Daste's Avatar
    I bought it today and it was on 7.1.1 but there was an update and I downloaded it, I bought it on Ulefone site.
    06-16-2019 02:05 PM
  7. Daste's Avatar
    Looks like a ad , do they have a app download that maybe installed this?
    Nope,fresh start
    06-16-2019 02:05 PM
  8. mustang7757's Avatar
    Nope,fresh start
    You use chrome for internet?
    Daste likes this.
    06-16-2019 02:07 PM
  9. Daste's Avatar
    You use chrome for internet?
    Yes
    06-16-2019 02:09 PM
  10. mustang7757's Avatar
    Yes
    Maybe try go into settings and clear any notification or downloads and see if what happens.
    Edit: clear in chrome
    Daste likes this.
    06-16-2019 02:10 PM
  11. belodion's Avatar
    See this on XDA: https://forum.xda-developers.com/gen...t3794521/page1
    mustang7757 and Daste like this.
    06-16-2019 02:11 PM
  12. Daste's Avatar
    Welcome to the site and thanks for responding. Do you have any idea what that says? I tried running it through a translator, but nothing sensible came up. Once we figure out what it is saying, that may be a clue on where it came from and how to remove it.

    Also, did you buy this from an authorized retailer, second hand, or some other way? Did you have to set up the phone from scratch?

    In the mean time, I'll check with some other long term members here to see if they have any other ideas.
    I have tried searching this error but I'm clueless what it means
    06-16-2019 02:11 PM
  13. Daste's Avatar
    Thanks
    belodion likes this.
    06-16-2019 02:21 PM
  14. Daste's Avatar
    This method worked for me to get rid of the 未写入 tee key message. With adb platform tools use this command line :

    adb shell pm uninstall -k --user 0 com.mediatek.factorymode

    It deleted the factory mode package and stopped displaying the message
    belodion likes this.
    06-16-2019 02:21 PM

Similar Threads

  1. Replies: 7
    Last Post: 06-18-2019, 11:49 PM
  2. How can i stop my j7 neo from playing random music
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2019, 04:31 PM
  3. My power and home button are broke
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-2019, 11:55 AM
  4. Why cant I uninstall, useless built in apps on my Samsung Galaxy
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-2019, 11:45 AM
  5. Replies: 0
    Last Post: 06-16-2019, 08:16 AM
LINK TO POST COPIED TO CLIPBOARD