1. Android Central Question's Avatar
    Hey all, so I recently acquired a Samsung A70 and started playing around it making all the settings to my liking.

    However after thinking everything was done, I notice when I use the tap to wake function for my AOD, it does 1 of 3 things:

    1. doesn't turn on
    2. Turns on but for less then 2-3secs (instead of the normal 10 seconds that was happening before)
    3. Turns on for a second then flicks off and back on a few times and also moves around the screen (the moving from spot to spot is probably for the pixel burn thing)

    I'm not sure what I did wrong as the settings are all ok, I have display set at 15 secs and lock screen 5 secs after display is off. I tried changing those to see if it would work but nothing change.

    For the last resort I cleared data/cache of the always on display, to no avail. I then uninstalled and reinstalled and same results.

    Also I notice that even when I have fast-charging disabled on my phone it still fast charges with the stock cable and charger which is also pretty strange.

    If anyone can help with this issue that would be great.
    07-01-2019 12:21 AM
  2. chanchan05's Avatar
    Hey all, so I recently acquired a Samsung A70 and started playing around it making all the settings to my liking.

    However after thinking everything was done, I notice when I use the tap to wake function for my AOD, it does 1 of 3 things:

    1. doesn't turn on
    2. Turns on but for less then 2-3secs (instead of the normal 10 seconds that was happening before)
    3. Turns on for a second then flicks off and back on a few times and also moves around the screen (the moving from spot to spot is probably for the pixel burn thing)

    I'm not sure what I did wrong as the settings are all ok, I have display set at 15 secs and lock screen 5 secs after display is off. I tried changing those to see if it would work but nothing change.

    For the last resort I cleared data/cache of the always on display, to no avail. I then uninstalled and reinstalled and same results.

    Also I notice that even when I have fast-charging disabled on my phone it still fast charges with the stock cable and charger which is also pretty strange.

    If anyone can help with this issue that would be great.
    I don't know about the fast charging, but the AOD, do you mean you have it set to tap to activate? Do you want it always on?
    07-01-2019 01:19 AM
  3. A70 user32's Avatar
    I don't know about the fast charging, but the AOD, do you mean you have it set to tap to activate? Do you want it always on?
    Yes I have it setup as tap to activate because thats my preference.

    My issue is the AOD started to disappear faster then normal and my other two mention observations recently. Instead of how its suppose to stay on for 10 seconds, or even 30seconds according to the Samsung notice with the update.
    07-01-2019 03:13 AM
  4. A70 user32's Avatar
    So I took the phone to the samsung store and ask if my phone had any physical problem. At first they tried to see if the screen protector was an issued so stripped it off and we repeated the process but still persisted.

    They then gave me their official screen protector as a replacement with my AOD problem and said that it must be a bug and for me to wait till the next update. In the meantime to just re-tape the screen if it disappeared to fast for me to see everything or to leave it on.

    About the fast-charging, they aren't sure why it can only fast-charge with the stock charger, with the function disabled. The solution to this was to use the old Samsung chargers with adaptive charging or a regular charger with the function disabled to use regular charging.
    07-01-2019 10:38 PM
  5. A70 user32's Avatar
    So after some troubleshooting and I did a whole factory reset. I think its someething with the latest update with the AOD because after the factory reset and setting up everything the AOD works and looks fine. After I updated the AOD to the latest version the bugs/issues came back.

    I also notice that the issues only happen when I setup a fingerprint to use. Very bad experience so far.
    07-03-2019 08:55 AM

Similar Threads

  1. Samsung Galaxy S9 Won't Push Notifications
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 4
    Last Post: 07-01-2019, 02:36 PM
  2. Samsung G5 disconnecting from bluetooth
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 07-01-2019, 01:29 AM
  3. samsung j5 prime
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-30-2019, 09:29 PM
  4. Samsung Galaxy S9 Won't Push Notifications
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 06-30-2019, 02:59 PM
  5. My battery is draining overnight (SAMSUNG A70)
    By Skir Mantas in forum Ask a Question
    Replies: 1
    Last Post: 06-30-2019, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD