1. Android Central Question's Avatar
    Every time I turn on my car my personal setting in my EQ is unset and is something different from the last time. Everything else keeps memory but the EQ.
    07-21-2019 08:16 PM
  2. mustang7757's Avatar
    Every time I turn on my car my personal setting in my EQ is unset and is something different from the last time. Everything else keeps memory but the EQ.
    Hi, if you can register a account here , do me or other members can assist you.

    I'll provide a link to register and communicate here.
    https://forums.androidcentral.com/as...community.html
    07-21-2019 09:21 PM
  3. Rachelz83's Avatar
    I have registered
    07-22-2019 10:35 PM
  4. mustang7757's Avatar
    I have registered
    Thanks for registering.
    Let's see if we get some people to give some advice.
    07-22-2019 10:46 PM
  5. Mooncatt's Avatar
    I have registered
    Welcome to the forums. Unfortunately, Android car stereos do not have a good reputation. They are all usually some no name brand on eBay or similar places, so any sort of customer service may be questionable. Not only is sound quality sub par, but I've seen a number of posts about them with technical problems like this recently as they gain popularity (who wouldn't want a cheap Android based radio?).

    If I were you, I'd cut my losses and not even try to fix this. If you can get it refunded, great, but otherwise live and learn. You will be so much better off with an actual dedicated radio from a name brand (Pioneer, JVC, Sony, Kenwood, etc). These do not run an Android OS, but have quality components for great sound quality, with connectivity for your phone and basic functions. Newer ones have Android Auto, which lets you control more phone functions through the radio, but this is not the same as an on-board Android OS. Depending on the model you get, prices are not much more than Android radios, but are a much better value.

    If you want any help getting something that better suits your needs, car audio is a bit of a hobby for me and I'd be willing to help get you on a better path.
    07-22-2019 11:22 PM

Similar Threads

  1. Moto G6 not charging in normal mode only in fastboot mode
    By Android Central Question in forum Moto G6
    Replies: 7
    Last Post: 07-26-2019, 02:16 PM
  2. Help: My earphones stopped working only on my mobile (Huawei mate 10 lite)
    By maria_ashiki in forum General Help and How To
    Replies: 5
    Last Post: 07-22-2019, 08:57 PM
  3. Can't upload images on LGK20
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 07-22-2019, 03:05 PM
  4. Muffled sound on bluetooth calls since Androie Pie 9.0 update
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 07-22-2019, 08:00 AM
  5. Moto G6 not charging in normal mode only in fastboot mode
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-21-2019, 07:18 PM
LINK TO POST COPIED TO CLIPBOARD