1. Android Central Question's Avatar
    I have noticed the Wi-Fi calling icon on my phone since the other day. I've also noticed that when this icon is on , my phone won't make any outgoing calls . As soon as I turn off my WiFi in my settings my phone starts being able to make calls again
    07-28-2019 04:47 AM
  2. VidJunky's Avatar
    You should be able to turn off the WiFi calling feature in either in the WiFi options or the calling options. Not knowing which device you have it's hard to say where it is or direct you how to turn it off, but if you look around in your settings you should find it.

    To reply in this thread with updates or more information become a member by creating an account here at Android Central.
    07-28-2019 06:19 AM

Similar Threads

  1. Can I take my google home to the Caribbean Grenada
    By jayed2 in forum Ask a Question
    Replies: 2
    Last Post: 07-29-2019, 02:32 AM
  2. Replies: 7
    Last Post: 07-28-2019, 04:01 PM
  3. LG G5 phone storage rapidly filled up.
    By Android Central Question in forum Ask a Question
    Replies: 12
    Last Post: 07-28-2019, 03:23 PM
  4. How do I stop receiving emails on this device
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 07-28-2019, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD