1. Android Central Question's Avatar
    Hi folks, I've been looking around online and just can't seem to find any topics related to a similar issue.... I was wondering if you could help with this frustrating problem! Apologies if I'm posting in the wrong area.

    I have several devices I can cast to including Google homes, Chromecast and Chromecast audios. I've got several different groups also set up to be able to cast music around my house.

    I have problems where my phone goes through periods of struggling to connect!! It's gone through several updates and variations of Android, but the issue still appears.

    I will try and cast and it will load for a long time - if I tap the button again, it shows the group name, but with just an "X" and no volume rocker indicating that it's still loading. Eventually, it gives up and just shows all of my devices and groups again.

    If I try to connect to the same group on my tablet, surface pro or laptop absolutely no problems at all!

    Anyone experienced anything similar and have a solution?

    I'm using a Samsung Galaxy Note 8 on Android version 9.

    Thank you in advance.
    08-12-2019 12:41 PM
  2. mustang7757's Avatar
    Hi folks, I've been looking around online and just can't seem to find any topics related to a similar issue.... I was wondering if you could help with this frustrating problem! Apologies if I'm posting in the wrong area.

    I have several devices I can cast too including Google homes, chromecast and chromecast audios. I've got several different groups also set up to be able to cast music around my house.

    I have problems where my phone goes through periods of struggling to connect!! It's gone through several updates and variations of android, but the issue still appears.

    I will try and cast and it will load for a long time - if I tap the button again, it shows the group name, but with just an "X" and no volume rocker indicating that it's still loading. Eventually, it gives up and just shows all of my devices and groups again.

    If I try to connect to the same group on my tablet, surface pro or laptop absolutely no problems at all!

    Anyone experienced anything similar and have a solution?

    I'm using a Samsung Galaxy Note 8 on Android version 9.

    Thank you in advance.
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist you . Thank you

    https://forums.androidcentral.com/sh...d.php?t=409154
    08-12-2019 12:49 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Does the phone also have occasional dropouts with web connectivity in general when you're connected to your home wi-fi network?
    08-13-2019 01:19 AM
  4. Thenexpro's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist you . Thank you

    https://forums.androidcentral.com/sh...d.php?t=409154
    Thank you for the quick reply! I apparently had an account already but for some reason the reset feature isn't working so I've had to make a new one hence the delay.
    mustang7757 likes this.
    08-13-2019 02:08 AM
  5. Thenexpro's Avatar
    Welcome to Android Central! Does the phone also have occasional dropouts with web connectivity in general when you're connected to your home wi-fi network?
    So, I don't really have issues with Web connectivity. I can use my phone on the WiFi with no issues.

    I just seem to have connectivity issues with other devices now and again. It's mainly the casting devices, but both my AV Receiver and TV have a smart remote (i.e. An app) and occasionally the phone won't find the devices.
    08-13-2019 02:11 AM
  6. B. Diddy's Avatar
    It might be a pain, but can you try setting up your Google Home group again?
    08-13-2019 11:17 AM
  7. Thenexpro's Avatar
    It might be a pain, but can you try setting up your Google Home group again?
    Thanks, for the suggestion B Diddy but unfortunately no luck!

    The groups also works fine from all other devices and voice casts. It just seems to be isolated to my phone, even though all other Internet features and expectations work as normal! It's very frustrating.
    08-19-2019 01:04 PM
  8. B. Diddy's Avatar
    This probably won't do anything, but it won't hurt either -- wipe the cache partition: https://support.t-mobile.com/docs/DOC-36229
    08-19-2019 01:23 PM

Similar Threads

  1. Cannot get samsung pay or google on my gear s3 watch.
    By Android Central Question in forum Samsung Gear S3
    Replies: 4
    Last Post: 08-13-2019, 08:13 AM
  2. Google apps not connect or syncing with 3rd party apps
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 08-13-2019, 01:35 AM
  3. Replies: 7
    Last Post: 08-12-2019, 04:45 PM
  4. Moto G7 no recognising LG TV when casting
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-12-2019, 09:38 AM
  5. Google map not working as it should be
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2019, 07:55 PM
LINK TO POST COPIED TO CLIPBOARD