1. Android Central Question's Avatar
    Everything worked fine for me until a couple weeks ago. I have pretty much tried everything:
    - uninstall reinstall
    - 3 different USB cords
    - cleared cache and storage
    - tried rolling back to 2 earlier AA versions 4.4 and 4.0
    - tried 3 different messaging apps: Google Messages, Textra, Chomp
    -changed variety of Google assistant and Google voice settings

    All other voice commands seem to be working fine with maps, live x live, podcast addict etc. Messaging sometimes acts like it's working until the send command. Also at times place back nonsense message that I didn't even say. Sometimes accepts the change command other times it just shuts down. Seems to receive/play messages ok, at least from my wife.
    Voice messaging works fine on phone when AA just connected through Bluetooth vs usb.
    Have been using AAA with my 2017 Kia Niro for over a year, Android version 8.1, LG Q7+.
    Here is the Package printout from my AA app

    Packages:
    LiveXLive: 8.4.1
    Maps: 10.22.1
    myTuner Free: 7.9.48
    Google Play Store: 16.1.35-all [0] [PR] 262990642
    Google Play services: 18.3.85 (040300-262677519)
    Libby: 2.0.0
    Messages: 4.7.058 (Kraken_RC15_xxhdpi.armeabi-v7a.phone)
    Audible: 2.38.0
    Google: 10.41.7.21.arm
    Podcast Addict: 4.10.3
    Voice: 2019.32.262367160
    Amazon Music: 16.1.10
    SiriusXM: 5.5.2
    Android Auto: 4.5.592853-release
    Google Play Music: 8.16.7620-1.J

    Permissions:
    phone: on
    contacts: on
    location: on
    sms: on
    microphone: on
    calendar: on
    call_log: off

    Thanks for any help. Meanwhile will just pullover and unplug AA to send any urgent text messages.
    08-20-2019 11:25 AM
  2. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist you . Thank you

    https://forums.androidcentral.com/sh...d.php?t=409154
    08-20-2019 08:27 PM

Similar Threads

  1. Note 9 Issues
    By kixfan in forum Samsung Galaxy Note 9
    Replies: 33
    Last Post: 08-26-2019, 04:41 PM
  2. Anyone trying Android Q beta? Any feedback so far?
    By torbach1 in forum OnePlus 7 & OnePlus 7 Pro
    Replies: 1
    Last Post: 08-20-2019, 03:01 PM
  3. Correct Google password not accepted to bypass lock screen on Android 4
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 08-20-2019, 12:54 PM
  4. Replies: 3
    Last Post: 08-20-2019, 12:33 PM
  5. Game visuals not working after update to Android Pie
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-20-2019, 12:29 PM
LINK TO POST COPIED TO CLIPBOARD