1. Android Central Question's Avatar
    Hi,
    I own a OnePlus 6T phone. I recently switched to a different ISP and since then I have a weird issue-Youtube app doesn't connect to the Internet. The other phones, however, do not have this issue, YT App works fine on my parent phones.(Mi Note 7 and Moto G2)

    I can open YT on the web browser only the app is having the issue. Ideas? I appreciate those. I am a beginner IT guy and I have done basic troubleshooting like switching DNS.
    08-21-2019 08:51 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you also rebooted the router by unplugging its power for 30 seconds? See this guide for some other ideas: http://forums.androidcentral.com/amb...-problems.html.

    Please register on this forum, which will allow you to engage in discussion more easily, as well as post images. https://forums.androidcentral.com/as...community.html
    08-21-2019 09:13 AM
  3. Sumit Dhiman's Avatar
    Hi B.Diddy,

    I have signed in, Thank you.
    I turn off my router at 11PM and turn it on in the morning. This didn't help
    08-21-2019 09:55 AM
  4. B. Diddy's Avatar
    Ok, there are other tips in the guide I linked. See what happens if you temporarily disable IPv6 in your router settings.
    08-21-2019 11:16 AM

Similar Threads

  1. Visual Voicemail on Galaxy devices?
    By pauly814 in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 5
    Last Post: 08-22-2019, 07:16 AM
  2. Replies: 3
    Last Post: 08-21-2019, 10:22 AM
  3. Why does my iPhone screen fade to darkness and need to be powered on?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-21-2019, 08:18 AM
  4. Where is the bixby button on galaxy s9
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-21-2019, 08:17 AM
  5. Home button on AOD is gone
    By notefreak in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 4
    Last Post: 08-21-2019, 07:55 AM
LINK TO POST COPIED TO CLIPBOARD