1. Android Central Question's Avatar
    I'm using an Anycast wireless dongle with a j3 Luna pro and a Toshiba smart tv model number 55VX700U.
    09-04-2019 11:39 AM
  2. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist you . Thank you

    https://forums.androidcentral.com/sh...d.php?t=409154
    09-04-2019 11:41 AM
  3. mustang7757's Avatar
    Have you double check your connection?
    09-04-2019 11:41 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! That device gets an average 2 star review on Amazon, so it doesn't sound very high quality. That being said, are you certain you set it up correctly? Are you connecting directly to the dongle's own wi-fi network, or are you connecting the dongle to your home wi-fi network?

    The manual is here, in case you need it: https://any-cast.com/blogs/user-manual
    09-04-2019 11:49 AM

Similar Threads

  1. Storage calculation is weird
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 09-13-2019, 01:43 AM
  2. What criteria to use when buying a (budget range) smartphone?
    By Roger-O-Thornhill in forum Ask a Question
    Replies: 11
    Last Post: 09-06-2019, 06:30 AM
  3. Android 10 - where is tap & pay
    By cowshill in forum Android 10
    Replies: 1
    Last Post: 09-04-2019, 05:45 PM
  4. I disabled the weather app on my alba phone,how do I reinstall it please
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-04-2019, 11:50 AM
  5. Unlocked 10+ on Sprint & 4-in-1 Sim Kit
    By toenail_flicker in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 0
    Last Post: 09-04-2019, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD