1. Android Central Question's Avatar
    Hi there! Can anyone help me? I did a reset on my shield box and now the toggle that allows to install unknown apps is missing. I desparately want to reinstall chrome and other apps, but now it won't allow anything.
    09-16-2019 09:34 AM
  2. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist you . Thank you
    https://forums.androidcentral.com/sh...d.php?t=409154
    vkontra likes this.
    09-16-2019 12:01 PM
  3. mustang7757's Avatar
    Check in different settings
    vkontra likes this.
    09-16-2019 12:34 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! Which version of Android is it running? On Pie and above, you have to look under the Special App Access menu.
    vkontra likes this.
    09-16-2019 11:18 PM
  5. vkontra's Avatar
    Thank you! After the factory reset I have Oreo (8.0.0(32.5.205.42)) on it. The problem is, that when I go to Settings, then Security and restrictions, the toggles are completely gone and I cannot enable Unknown sources. Anyone else had this problem before?
    09-18-2019 04:04 AM
  6. vkontra's Avatar
    This is what I get.Unknown sources toggle missing after a reset-toggle.jpg
    09-18-2019 04:12 AM
  7. anon(10614692)'s Avatar
    1. Try installing an app from unknown sources, you should then be prompted whether you want to allow this or-
    2. Install a file manager eg X-Plore and see if you have access to the slider for the app to allow install from uk sources
    09-18-2019 08:49 AM
  8. Rukbat's Avatar
    Or go to Settings > About Device (or whatever Nvidia calls it - the "about" entry near the bottom of the list). See if Build Number is in there. If it is, tap it 7 times, and it should say something like "you are now a developer". Back out, go into System and at the bottom should be Developer Options, and Unknown Sources should be in there somewhere.
    09-18-2019 04:47 PM
  9. B. Diddy's Avatar
    On my Oreo devices, I go to Settings>Apps, tap Advanced, then Special App Access>Install Unknown Apps. Is that how you got there?

    Also, you might have to go to Settings>Apps, select Chrome (or whatever app you're using to try to install an app), then look for the Install Unknown Apps option there. Turn on the toggle.
    09-19-2019 12:40 AM
  10. vkontra's Avatar
    I have tried everything, still get nothing. First of all, downloads don't even start from unknown sources (outside of the play store for eg.). I did tap on build number 7 times and I'm already a developer, still nothing appears. Nothing Works.
    09-23-2019 06:34 AM
  11. B. Diddy's Avatar
    Welcome to Android Central! Is this a company phone? Are you using it on a work account?

    Try going to Settings>Security and tap Clear Credentials. Does that do anything?
    09-23-2019 11:24 AM
  12. vkontra's Avatar
    Hi! It's an nvidia shield tv that I use at home. It worked fine until I did a factory reset.
    09-27-2019 02:59 AM
  13. B. Diddy's Avatar
    Oops, how embarrassing -- I don't know why I welcomed you again, and asked you which phone even though you had mentioned the Shield in your OP. Sorry about that! I must've been spacing out or misreading something ...
    09-27-2019 03:32 AM
  14. anon(10614692)'s Avatar
    I find it odd you cannot download apks as they should only be blocked on installation. Are you using your browser to locate and download?
    09-27-2019 04:34 AM
  15. B. Diddy's Avatar
    Try wiping the cache partition. Follow the steps here to get into the Recovery Menu, but instead of selecting Wipe Data, make sure to select Wipe Cache Partition instead: https://nvidia.custhelp.com/app/answ...UyMSUyMQ%3D%3D
    09-27-2019 11:54 AM

Similar Threads

  1. Am I missing something
    By Jamie Wooten in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 15
    Last Post: 09-25-2019, 11:32 PM
  2. Microphone is a hit or miss situation.
    By sxlty in forum General Help and How To
    Replies: 3
    Last Post: 09-17-2019, 11:44 PM
  3. My OnePlus 6T does not show MTP mode after connecting USB.
    By Dinesh Chowdary1 in forum OnePlus 6 & 6T
    Replies: 2
    Last Post: 09-17-2019, 06:40 AM
  4. Samsung galaxy s 10.5 SM-T800 will not reboot after factory reset?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-16-2019, 11:36 PM
  5. Galaxy Tab s3 only opens after several attempts after Android Pie update.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-16-2019, 11:31 PM
LINK TO POST COPIED TO CLIPBOARD