1. Android Central Question's Avatar
    For some reason my OnePlus phone Has set Google Calendar notifications to off. The message reads "at your request Android is blocking this category of notifications from appearing on your device". I've tried resetting phone, no power or data saving mode, background usage enabled. Yet no effect. What do I do??
    09-21-2019 12:56 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Where are you seeing that message?

    Please register on this forum, which will allow you to engage in discussion more easily, as well as post images. https://forums.androidcentral.com/as...community.html
    09-21-2019 01:04 AM
  3. mustang7757's Avatar
    Long press the calendar app ,tap I fo and scroll through the menus and restrictions, or try all preference reset in the settings menu
    09-21-2019 09:51 AM

Similar Threads

  1. Notification makes Lockscreen light up.
    By vladfan in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 7
    Last Post: 09-25-2019, 02:55 AM
  2. Write on Calendar
    By bassplayrguy in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 2
    Last Post: 09-21-2019, 07:59 PM
  3. Samsung Galaxy S8 Active restarts on incoming calls after Android Pie Update
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-21-2019, 09:51 AM
  4. Replies: 3
    Last Post: 09-21-2019, 01:15 AM
  5. My wifi saids saved and secured but wont connnet
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-21-2019, 01:10 AM
LINK TO POST COPIED TO CLIPBOARD